Recent Posts by slym

Subscribe to Recent Posts by slym 1 post found

posted 9 months ago
slym 1 post

Forum: Instiki – Topic: Windows 8 and Instiki

I followed the instructions given on the instiki.org and this is what I get:

C:\instiki-0.19.6>ruby instiki C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bundler/source. rb:571:in load_spec_files': http://github.com/distler/file_signature.git (at ma ster) is not checked out. Please run bundle install (Bundler::GitError) from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/source.rb:385:in local_specs’ from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/source.rb:554:in specs' from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/definition.rb:356:in converge_locked_specs’ from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/definition.rb:345:in each' from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/definition.rb:345:in converge_locked_specs’ from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/definition.rb:143:in resolve' from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/definition.rb:90:in specs’ from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/definition.rb:135:in specs_for' from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/definition.rb:124:in requested_specs’ from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/environment.rb:23:in requested_specs' from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler/runtime.rb:11:in setup’ from C:/instiki-0.19.6/vendor/plugins/bundler/gems/bundler-1.0.18/lib/bu ndler.rb:107:in setup' from ./config/../config/preinitializer.rb:18 from ./config/boot.rb:28:in load’ from ./config/boot.rb:28:in preinitialize' from ./config/boot.rb:10:in boot!’ from ./config/boot.rb:124 from ./script/server:3:in require' from ./script/server:3 from instiki:6:in load’ from instiki:6

I tried different versions of Ruby but with no success. Please help!